Introduction

You feel that you swamped with spam messages? Does it become harder and harder to find a normal letter in a heap of mail trash?

In this case, this is a tool you need. There is no secret that in order to facilitate “black deeds,” spammers use lots of different auxiliary programs. So why cannot you do the same? You no longer need to be plagued by web-interface problems, or resignedly receive heaps of web-trash. Arming yourself with this program, you will be able to preview message titles in the mailboxes, and delete manifest spam. The program will assume control over all chores concerning primary sorting of letters and learning of filters.


Technical Support

If you have interesting ideas of future program development, please send them.

E-mail: support@styopkin.com

Home page:

http://www.AntispamScanner.com or http://www.styopkin.com


How to Use the Program?

The program’s interface looks like traffic lights. It consists of three different colored zones.

The first zone (the red one) is for spam-messages, the second zone (yellow) for letters, which you cannot exactly attribute to one of other two zones. The third (green) zone is for friendly messages.

Create account, which should be checked for spam, and then perform synchronization. The program will receive and sort messages’ subjects for each account. Revise and edit the results of this preliminary sorting. After that, empty your mailbox, performing synchronization once again.

A user can easily and quickly detect spam-messages by message subjects. For example, when you see a reply from an unknown sender displaying a subject that was never mentioned in your correspondence or message title is full of random numbers and senseless set of symbols, you would say that this is probably a spam message. This is exactly what the program does when it searches for spam. The program will control all chores of primary sorting of letters, so that you would be able to just look through the list of messages, and quickly and easily make necessary changes. As a result, your mailbox will be quickly and safely cleaned. This process becomes fast, since you do not need to receive whole letters (as the program receives only titles of the messages). Moreover, this process is really safe because titles cannot contain any viruses and/or other harmful codes. The very principle of such anti-spam operations is also rather safe. Controlling the process and the ability amend it at any time allows you to avoid losses of important letters.


Rules Lists

There are three lists of rules for processing of incoming mail. The method of adjustment is similar for all three lists: the rules are arranged according to senders’ addresses, or by keywords from a message title, as well as from any part of it.

Each message goes through the filters of White, Fiery and Black lists. If a letter did not get into one of the filters, it remains in the “indefinite” yellow field.

White List of Rules. This list is of high priority: all letters are checked for correspondence with this list first. If the letter is recognized as a friendly one, it is placed into the friendly green field. If you are, say, an owner of an online business, it would be very convenient to add to the list the names of the services and products you provide. It is not recommended to set parts of address there, since spammers often use different addresses in message subjects.

Fiery List of Rules. The list is intended for automatic deletion of manifest spam. The letters, which correspond with the rules of the Fiery List, will be deleted right away, without going to the lists of messages. This allows you to ignore manifest spam and thus save time, which is useful especially when you receive lots of spam of the same type. For example, every day you receive advertisement of one and the same product. In this case, you should enter the name of the product to the Fiery List of keywords, and thus all letters, which contain the name in its subjects, will be deleted without any assistance required. However, be reasonable and do not misuse this list.

Black List of Rules. Letters, which correspond with the rules of this List of Rules, will be put to the spam list. There is no need to adjust this list manually, since as soon as you drag a letter to the spam zone, the program remembers the name of the sender and keywords from the subject of the message, and uses these data during each next sorting.


Features of Letter Re-sorting

Please sort your messages correctly, do not place spam you are interested in to the friends’ zone, since thus you would break the process of program’s learning. To solve such tasks, you can use the message deletion flag (red dagger). This flag is automatically set for spam and is disabled for the rest of the letters. However, you can disable this flag for spam and read it, as well as to delete friendly letters, which you do not want to read (for example, news posting). If this feature confuses and scares you, than just do not pay attention to the flags, they will be set correctly by default. A flag can be enabled/disabled by double-clicking on it.


Hints and Useful Tips

Deleting false messages about inability to deliver messages.

If you have your own domain, for example, SomeDomain.com, and you have several mailboxes, to/from which different correspondence is delivered (for example “support@ SomeDomain.com” and “sales@SomeDomain.com”), but you send mail only from a personal (unofficial) mailbox (for example, MyName@SomeDomain.com), then you can receive a message about inability to deliver your messages only to the hidden mailbox. At the same time, all such letters, which go to other mailboxes (from which you do not send anything), could be masquerading viruses or spam. For automatic deletion of such trash letters, add full addresses of the mailboxes, from which you never send messages, to the “Keywords” section of the Fiery List. For example, I have added the support@MyDomain.com mailbox to the list, and during two weeks, the program automatically deleted 309, which definitely contained viruses, total size 12,9 Mb. During epidemics, this filter becomes more than useful.

Specify the names of your services and products.

Assume you have your own online business, or, due to your official responsibilities, receive lots of letters with similar subjects from people you are unacquainted with. In this case, it is recommended to add the names of the services and products you provide/sell (as well as other words, which are usually occur in the messages of your clients) to the “Keywords” section of the White List right after you begin using the program.

A separate mailbox for trusted sources with large amount of correspondence.

It is recommended to create a separate mailbox for receiving large amounts of letters from trusted forums and conferences. It would be better to not use this mailbox for any other purposes. This would allow you to receive letters from this mailbox without extra checking.

Cut the spammers’ favorite domains.

If you regularly receive letters from the domains you never corresponded with (and are not going to), fo r example, I receive lots of spam from a Czech domain, “seznam.cz,” then just add this domain to the Fiery List, and all these letters will be deleted before you see them. To perform that, add the “@seznam.cz” address to the Addresses section in the Fiery List.

Maximum management flexibility.

You can read a spam-letter or delete a letter from a friendly sender when it is necessary. It is enough to double-click on the message and its status (delete/not delete) will be changed to opposite. This feature allows you to manually manage the letters without breaking general system of letter filtration.


FAQ

I do not think I understood the meaning of all three zones.

There are 2 basic zones. The red one is for spam, while the green one is for friends. However, sometimes you cannot correctly identify quality of a received letter before you receive it. The yellow zone is designed for such letters. The letters from this zone are not added to any filters, and you receive all these letters, and then decide what to do with one or another letter. Furthermore, if the program is unable to classify a letter as one from a friendly user or from a spammer, such letter will remain in the yellow zone, waiting for your correction.

Spammers’ addresses constantly change, and that is why I do not feel like including them to the Black List.

It is enough to drag the letter you need to the necessary zone, and the program will automatically add essential changes to the corresponding filter.

Is it possible to infect my computer by receiving a letter using your program?

It is impossible, since the program receives nothing but the titles of the messages.

Can your program delete manifest spam right away automatically?

For this purpose, the Fiery List of Rules is designed. All letters, which meet the requirements of this list, will be deleted during synchronization, and you would not see them in the lists. The program does not add new rules to this list automatically. Please be careful when adding new rules.


Purchasing

Antispam Scanner is distributed on "try-before-you-buy" principle.

Open this link in browser to continue:

https://www.swreg.org/soft_shop/2088/

SWREG - Buy Now

SWREG®, accept Mastercard, Eurocard, VISA, Delta, JCB, Switch, Solo, Discover, American Express, Diner's Club, UK cheque, US check, Postcheque, International Money Order, Bank wire and PayPal.

Some people have Internet access but feel uneasy giving their credit card details online. Instead of giving their credit card they place the order online but complete it by either printing out a form we display and adding their card number and faxing it toll free to us, or else calling one of the toll free phone numbers in 16 countries and advising us of their order number and credit card number.